WINDOWS 11 Remote Password Change Breaks VPN Certificate

MXM 6 Reputation points

We instruct our Remote users to do a CTL-ALT-DEL / Change Password before their password expires... 99% of my group is on WIN10 and the process works fine minus a few hiccups. The same process in WIN11 seems to work but the next day they try to login, VPN fails - can't connect to site. We did lots of troubleshooting but in the end, users had to come onsite log into the local network. I deleted the old VPN cert then upload a new copy from AD using "Manage User Certificates". all was fine after that... Again, only an issue on WIN11 Early adopters.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
6,038 questions
{count} vote

5 answers

Sort by: Most helpful
  1. Erik Dahle 11 Reputation points

    This is an enterprise breaking bug.
    Why is this not listed on ?

    2 people found this answer helpful.
    0 comments No comments

  2. Lu 26 Reputation points

    I tested already the July update from Tuesday and it did not solved the problem! I contacted again Microsoft to verify and asked them which patch is fixing this problem. As soon as I know I will write here.

    1 person found this answer helpful.

  3. Reza-Ameri 16,156 Reputation points

    Try run Windows Update and download and install all updates.
    Check event viewer and see if there is any log files which might be related.
    Open start and search for feedback and open the Feedback Hub app and report this issue and please share the steps to reproduce the problem.

    0 comments No comments

  4. Limitless Technology 42,306 Reputation points

    Hi @MXM

    Thank you for your question and reaching out.

    I can understand you are facing issue with connecting to VPN in Windows 11.

    I will suggest you should check first KB5009566 if this KB is installed or not on Windows 11 and remove it as there are some know issue with KB related to VPN connections.

    Reference :

    Hope this answers your question :)

    --If the reply is helpful, please Upvote and Accept as answer--

    0 comments No comments

  5. Lu 26 Reputation points

    I installed the latest patch from the Microsoft Update Catalog:

    And my first test showed after installing update, restart - password change - several restart > it worked!

    This is the patch which I installed:
    2022-09 Cumulative Update for Windows 11 for x64-based Systems (KB5017328) Windows 11 Security Updates 9/13/2022 n/a 301.4 MB

    I did this test only on one machine so far - so more test will see if it is really fixed. But you can test it too to verify.