When trying to access Bios or boot changer it stays on opening... but doesn't open, windows works fine

Adam 1 Reputation point
2022-03-10T03:30:54.077+00:00

I just installed KDE-Neon Linux as dual boot, after installing I tried to restart my computer and open the boot menu to boot into the same OS. But this failed and the boot menu was stuck on opening for 10 minutes so I stopped it.

After that I tried to access the bios, but awkwardly the same happened. It was just on opening all the time.

What I tried:

Removing all my peripherals and trying again

Restarting several times

Trying out to press esc (same result)

Trying to press f10, f2,... (same result)

Using windows 10 uefi firmware settings: only resulted in a black screen on all options.

Specs: HP laptop, Intel core i5 processor, 512GB SSD, Nvidia MX130, 8 GB RAM, UEFI System, Currently working operating system: Windows 10 Home

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,759 questions
0 comments No comments
{count} votes