DevOps: Board Queries suddenly don't filter by all states

Alon Ekhoiz 1 Reputation point
2022-04-12T09:21:30.16+00:00

Hi all, would appreciate your help.

I added the "Removed" state to the list of "Not in" states, and all of a sudden it doesn't filter all the states. Now the only thing that's filtered is the "Draft" state.

After reverting the changes, the query still doesn't work as it did before... It worked fine before making these changes.

See the screenshot below.
![192302-image.png]1

Any ideas?

Thanks.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,747 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Anonymous
    2022-04-12T12:15:54.033+00:00

    The product group for Azure DevOps / TFS actively monitors questions over at
    https://developercommunity.visualstudio.com/report?space=21&entry=problem
    https://developercommunity.visualstudio.com/report?space=22&entry=problem

    --please don't forget to upvote and Accept as answer if the reply is helpful--

    1 person found this answer helpful.
    0 comments No comments

  2. Alon Ekhoiz 1 Reputation point
    2022-04-14T14:13:22.517+00:00

    Thank you.
    For documentation purposes, if anyone comes in here after me and needs help for something similar, I opened this request.

    0 comments No comments