Can we grant permission to a Shared Mailbox which contain mail-enabled security group

john john 946 Reputation points
2022-04-20T21:54:33.687+00:00

We have the following case inside our Office 365 tenant:-

  • We have a Shared mailbox
  • Inside the Shared mailbox >> we define a mail-enabled security group as a Member of the Shared mailbox.
  • the mail-enabled security group contains 8 users

Now inside a SharePoint group >> we grant the Shared mailbox Read access to the SharePoint site>> but the 8 users inside the related mail-enabled security group, did not get access to the SharePoint site through the Shared mailbox.. so is our setting supported?

Thanks

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,249 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Echo Du_MSFT 17,141 Reputation points
    2022-04-21T07:20:24.02+00:00

    Hi @john john ,

    In my tests, I can reproduce your problem.

    This problem is really weird. It is hard to troubleshot this issue via community, we suggest you open a service request from Microsoft 365 Admin Center for further help.

    194977-service-request.jpg

    Here is a similar case for your reference:

    Thanks,
    Echo Du

    ============================================

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Wendy Li_MSFT 1,711 Reputation points Microsoft Vendor
    2022-04-25T08:39:23.287+00:00

    @john john If you want to use groups for email and collaboration, we recommend that you create an Office 365 group instead.

    -------------

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    0 comments No comments