multi factor authentication

Caleb Harmon 1 Reputation point
2020-09-01T01:41:25.02+00:00

I just set up a business customer support email using Godaddy. When I connected everything and logged in it has 2 Factor Authentication set up already and I do not want it on this email. When I go to Azure Active Directory > Users > Multi Factor Authentication it says it is disabled for all users. I'm not sure why it is still active though when I go to login. This has happened the same way to another one of my emails about 4-5 months ago and I had to call support. I can't remember how we ended up fixing it though.

Azure Active Directory
Azure Active Directory
An Azure enterprise identity service that provides single sign-on and multi-factor authentication.
12,637 questions
{count} votes

1 answer

Sort by: Most helpful
  1. AmanpreetSingh-MSFT 55,201 Reputation points
    2020-09-03T08:58:23.89+00:00

    Hi @Caleb Harmon · Thank you for sharing the required details. By tracking the request, I found that the MFA was triggered due to enforcement of Security Defaults in your tenant.

    To disable Security Defaults, navigate to Azure AD > Properties > Click on Manage Security Defaults link > Toggle Enable Security Defaults button to NO.

    -----------------------------------------------------------------------------------------------------------

    Please "Accept the answer" if the information helped you. This will help us and others in the community as well.