SCCM Package not installed to client PC

Eaven Huang 1,801 Reputation points

Dear Experts,

I tried to deploy package (which is over 10+GB size)- to a collection containing only 1 test PC. Normally it takes around 0.5 hour to complete the installation. But after 2 hours, I didn't see anything created on that PC.

I'm using Required method and asked to install it as soon as possible, I tested the script with command line and it worked fine. Anything I might have been missing and what logs I can check to see more hints?

Thanks a lot!

Microsoft Configuration Manager
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Simon Ren-MSFT 17,366 Reputation points Microsoft Vendor

    Hi @Eaven Huang ,

    Thanks for posting in Microsoft MECM Q&A forum.

    1, Per my experience, this issue may be related to Configuration Manager client cache. The default client cache size is 5,120 MB which is less than your package. If the client attempts to download content for a program or application that's greater than the size of the cache, the deployment fails because of insufficient cache size. The client generates status message 10050 for insufficient cache size. You could increase the cache to have a try (You could change the client cache size on a single machine by getting into Control Panel > Configuration Manager Client Properties > Cache > click on Configure Settings and change the value of cache size). Please refer to:

    Configure the content cache for Configuration Manager clients
    How to Increase SCCM Client Cache Size

    2, You could also check the Execmgr.log, DataTransferService.log and ContentTransferManager.log on the client to see if there is any helpful information.

    Hope it helps. Thanks for your time.

    Best regards,

    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.