Exchange 2010 "Set As Reply" greyed out

quicksilver_rx7 61 Reputation points

I know this has been covered, and the solutions I've read state to un-check the box "Automatically update e-mail addresses based on e-mail address policy". The problem is, after I do that and change the "set as reply" to the address I want, and then re-check the aforementioned box, the "set as reply" email address reverts to the original. Can anyone advise what's wrong, if anything?

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
6,526 questions
{count} votes

Accepted answer
  1. Andy David - MVP 121K Reputation points MVP

    Yea, if you want a different default reply from the established Email Address Policy, then you need to leave that unchecked, otherwise the Email Address Policy will apply.

    Alternatively, create a new Address Policy and apply to specific recipients who need that reply

    1 person found this answer helpful.
    0 comments No comments

0 additional answers

Sort by: Most helpful