A D3D11-compatible GPU (Feature Level 11.0, Shader Model 5.0) is required to run the engine

ARC 1 Reputation point
2022-05-05T05:47:09.793+00:00

Hello,

I am trying to launch Unreal Engine 4 on windows 7 and I am getting this error “A D3D11-compatible GPU (Feature Level 11.0, Shader Model 5.0) is required to run the engine”.
Pls tell me How can I fix this?
my pc have intel hd graphics i already installed directx11 and visual c but then too its not working pls help me!

Thank you

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,655 questions
0 comments No comments
{count} votes