Cloud backup: "Something went wrong, Please send us logs using the Send logs option" message

nra 11 Reputation points
2022-05-09T06:42:10.89+00:00

This error occurred after i tried to restore my 2FA accounts to my new android phone from old android one..
Before i activated microsoft authentication to my new phone, my old phone didn't have any issue especially for cloud backup, i tried to restore from cloud backup to my new phone but it's always fail. i tried disable and enable cloud backup from my old phone multiple times and repeat the process (restore from backup) and "Something went wrong, Please send us logs using the Send logs option" error appeared.
I tried log out all devices, disable microsoft 2FA, and wait 24 hours later. Nothing got fixed.

Microsoft Authenticator
Microsoft Authenticator
A Microsoft app for iOS and Android devices that enables authentication with two-factor verification, phone sign-in, and code generation.
6,097 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Tfin 1 Reputation point
    2022-05-09T15:18:49.273+00:00

    While I don't have a solution, I'd just like to say I'm also running into this issue as well. Except I'm trying to transfer from my old iphone x to my new iphone 13.

    0 comments No comments

  2. lukas swannet 1 Reputation point
    2022-05-09T20:57:57.287+00:00

    i've got the same issue. Trying to transfer to a new phone.. lost all codes now..

    0 comments No comments

  3. Michael 0 Reputation points
    2023-06-27T15:42:55.3+00:00

    For me it was that my DNS resolver blocked the necessary DNS entry, as described here in this thread: https://learn.microsoft.com/en-us/answers/questions/840061/unable-to-backup-in-microsoft-authenticator-app?orderby=newest&page=1

    0 comments No comments