Azure MARS - another weird failure.

Andrew Howard 1 Reputation point
2022-05-09T08:49:01.87+00:00

Hi all. We have a server that is now failing to do its agent backup. It has been rebooted. I have tried to decipher the log files (I wish that there was a resource to interpret these logs to reference the errors).
The entries that seem to point to the problem are similar to this:

FSWrapper.cpp .. Unable to CreateFile \?\Volume{252866b7-cbeb-469d-9b42-e89fddcf0f94}-path and filename - error :5
There are hundreds of those, but they are also interspered with entries such as:
FSWrapper.cpp - Unable to CreateFile \?\GLOBALROOT\Device\HarddiskVolumeShadowCopy- real path and file - error :23

The GUI shows an error box like this: 200213-image.png

The above happened several times and now the job is back to regenerating the metadata & VHD.

The server is a fresh new build. Datacenter 2019.
We had errors at first. Rebooted and got a successful first backup but it hasn't worked since.
200271-image.png

Azure Backup
Azure Backup
An Azure backup service that provides built-in management at scale.
1,186 questions
{count} votes