question

RahulSharma-2616 avatar image
0 Votes"
RahulSharma-2616 asked JimmyYang-MSFT commented

I want MS teams to be my default chat app but everyday after log out, the settings are changed and Zoom chat becomes my default app.

I want MS teams to be my default chat app but everyday after log out, the settings are changed and Zoom chat becomes my default app. Every day I have to go to MS teams settings and change it as default app, restart entire MS office apps.

I have contacted my IT team and they uninstalled and reinstalled the MS teams app. but still it doesn't work. I have Microsoft Teams Version 1.5.00.11163 (64-bit). It was last updated on 05-May-22. rest of the MS office apps like outlook and others are microsoft 365 Apps for enterprise, version 2201 (build 14827.20220 microsoft enterprise channel)

Please help suggesting a permanent fix how I can ensure MS teams stays as my default chat application. I don't have skype on my laptop with below windows installed.

Processor Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz 1.80 GHz
Installed RAM 8.00 GB (7.86 GB usable)
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display
Edition Windows 10 Pro
Version 21H2
Installed on ‎18-‎Aug-‎21
OS build 19044.1645
Experience Windows Feature Experience Pack 120.2212.4170.0

office-teams-windows-itprooffice-teams-app-dev
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

We are mainly responsible for Microsoft Teams app development related issues.

For Microsoft Teams product issues/failures your tenant Admin can reach out to Microsoft 365 Product Support.

For general questions about Microsoft Teams please post your question on Microsoft Teams Community.

0 Votes 0 ·

Hi @RahulSharma-2616

Are there any settings in Zoom to set the zoom as default chat app? If you found it, please try to cancel this setting.

Meanwhile, please go to Settings > General >Application. Make sure you have enabled this option like the following picture. After you choose this option, please try to restart Teams client to see if works.

200901-image.png


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 Votes 0 ·
image.png (59.0 KiB)

Hi @RahulSharma-2616

Meanwhile, we also recommend you go to Settings > Default apps. This opens the File type and protocol associations for Teams. Then you could try to add the app to IM protocol.

202188-image.png


0 Votes 0 ·
image.png (47.0 KiB)

@RahulSharma-2616

It has been a while, how is everything going?
If you have any update about this issue, please feel free to post b

0 Votes 0 ·
ricardosolisvillegas-4678 avatar image
0 Votes"
ricardosolisvillegas-4678 answered

Hello @RahulSharma-2616

Welcome to Microsoft Q&A,.

I would like to advice you the following settings as shown below:


200795-image.png


200794-image.png


BR,

Please "Accept the answer" if the information helped you. This will help us and others in the community as well.



image.png (79.4 KiB)
image.png (220.0 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

ricardosolisvillegas-4678 avatar image
0 Votes"
ricardosolisvillegas-4678 answered

So, you can either go to privacy settings/MIC privacy settings.

But as @Nivedipa-MSFT-6619 stated previously, the primary support are the ones given just in case.

Try that and let us know if that did work : )

BR,

Please "Accept the answer" if the information helped you. This will help us and others in the community as well.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.