question

JimvanValkenburgVimakBI-3626 avatar image
0 Votes"
JimvanValkenburgVimakBI-3626 asked PRADEEPCHEEKATLA-MSFT commented

Expired service principal secret in combination with IP-adress whilelist for Databricks workspace

Hey,

First I have created an Azure AD access token and an Azure AD management endpoint access token using a service principal for the Azure Databricks workspace. I succeeded to connect to Databricks API and I added an IP-adress whitelist which worked fine. When my app registration secret was expired and I generated a new secret. When I tried to connect again with the new secret it was not possible to connect to the Databricks API anymore (error 403), which means I can not change my whitelist anymore. How can I solve this problem? How can change my IP whitelist?

Thank you in advance!

200931-image.png


azure-databricksazure-security-center
image.png (2.1 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @JimvanValkenburgVimakBI-3626,

Welcome to the MS Q&A platform.

I see you have already opened a support ticket on the same issue. Currently, our support team is identifying the issue and reach out to you asap.

0 Votes 0 ·

0 Answers