question

MarkBerry-9705 avatar image
0 Votes"
MarkBerry-9705 asked sandeg-MSFT commented

MFA set up on AD but doesn't work on Azure

I have an account set up in AD I can log in fine, it requires MFA which has multiple options including using the Authenticator app and numerous phone number based options which work.

When I try to go to the Azure portal, I log in with the same email and password however when requiring MFA the only options available are Authenticator app based that don't work. I do not receive notifications and the pin number does not work.

I've visited https://aka.ms/mfasetup but this only effects my AD login.

azure-active-directory
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@MarkBerry-9705

Thank you for reaching out to us. As I understand when you are trying to login to azure portal, you are prompted for MFA. And authenticator app is the only option that you get to authenticate yourself. You are not getting any notification on phone.

I wanted to understand, while logging in to Azure portal, are you been asked to register for MFA in authenticator app or does it say notification is sent to your authenticator app and asking you to approve it.

0 Votes 0 ·

@MarkBerry-9705

Hope you have read through my previous post. Can you let us know, while logging in to Azure portal, are you been asked to register for MFA in authenticator app or does it say notification is sent to your authenticator app and asking you to approve it.

0 Votes 0 ·

0 Answers