question

KamilaSoko-2127 avatar image
1 Vote"
KamilaSoko-2127 asked JakrapunSangchan-1719 published

Problem with connecting python script with web service output

Azure ML studio got new apperance and some problems happen. I did pipeline like this:
204312-1.png


and then created inference pipeline:
204256-2.png


I would like to connect python script like this(in the previous version on azure it works) to Web Service Output:
204187-image.png


But when i submit it now the connection is changing and execution is not apply.
204304-image.png



How to fix this issue?

azure-machine-learning
1.png (27.2 KiB)
2.png (39.1 KiB)
image.png (24.9 KiB)
image.png (31.6 KiB)
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@KamilaSoko-2127 Thanks for the Question. Can you please add more details about the error that you are getting.

Here is link to the document to connect python script with web service output.


0 Votes 0 ·

After I created inference pipeline and did changes - remove evaluate model and add execute python script between score model and web service output I clicked "SUBMIT". Next I went to jobs and there was no connection between execute python script and web service output (last photo). I deployed it and when I want to use it on notebook there is no changes which python script should have done like renaming column.
For more details it was done according tutorial - https://docs.microsoft.com/en-us/learn/modules/create-regression-model-azure-machine-learning-designer/.

0 Votes 0 ·

1 Answer

JakrapunSangchan-1719 avatar image
0 Votes"
JakrapunSangchan-1719 answered JakrapunSangchan-1719 published

@KamilaSoko-2127 I also got the same problem by following the same tutorial. Do you find any solution??

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.