question

blaqadanu-2161 avatar image
0 Votes"
blaqadanu-2161 asked DanijelGakovic-9614 answered

Localhost/127.0.0.1 on windows 10 not working

Hiya, I am using windows 10. Localhost/127.0.0.1 is not working. I have tried to ping 127.0.0.1 and localhost with no result. Result of online research of the issue suggests localhost is not enabled/turned on /activiated. My question is how to enable or turn on localhost?

windows-10-network
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @blaqadanu-2161

Thank you for your post

Did you mean that you are not getting the next output?

C:\Users\user>ping 127.0.0.1

Haciendo ping a 127.0.0.1 con 32 bytes de datos:
Respuesta desde 127.0.0.1: bytes=32 tiempo<1m TTL=128
Respuesta desde 127.0.0.1: bytes=32 tiempo<1m TTL=128
Respuesta desde 127.0.0.1: bytes=32 tiempo<1m TTL=128
Respuesta desde 127.0.0.1: bytes=32 tiempo<1m TTL=128

Estadísticas de ping para 127.0.0.1:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

C:\Users\user>

Looking forward to your feedback.

BR,

1 Vote 1 ·
blaqadanu-2161 avatar image blaqadanu-2161 ricardosolisvillegas-4678 ·

Yes, that was the case when I posted. However, now ping 127.0.0.1 gets the result you've indicated above, which means the nic is responding. However the application I am trying using "StorView Manager Console" gives the message:-

127.0.0.1 refused to connect.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

II've turned off the firewall and enable proxy but no result, same message as above.

Thank you very much for your help


I



0 Votes 0 ·

Hi,

Thank you for your response.

Did you follow what @LuisRodriguez-MSFT share with you?

BR

0 Votes 0 ·

Does the app need access to the loopback interface for HTTPS traffic? Or Could you explain more?

BR,

0 Votes 0 ·
LuisRodriguez-MSFT avatar image
0 Votes"
LuisRodriguez-MSFT answered LuisRodriguez-MSFT edited

Hello @DanijelGakovic-9614

If 127.0.0.1 does not work it's probably due to a TCP stack or network interface issue, please check the threads below that are related to the same topic:

https://answers.microsoft.com/en-us/windows/forum/all/i-cant-ping-my-own-computer-using-ping-127001-why/2e1d8266-c638-4505-878d-0ce12a6b935f?auth=1

https://answers.microsoft.com/en-us/windows/forum/all/general-failure-on-ping-127001-or-dedicated-ip/c240ab77-76d3-4954-8a83-6075b696fc2f

I hope this helps!


Please don’t forget to "Accept the answer" and “up-vote” wherever the information provided helps you, this can be beneficial to other community members.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DanijelGakovic-9614 avatar image
0 Votes"
DanijelGakovic-9614 answered

Wrong recipient, didn't post that question.

BR Danijel

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.