question

Nishant-5309 avatar image
0 Votes"
Nishant-5309 asked Nishant-5309 commented

Issue with creation of device provisioning service

Hi everyone,

I am facing an issue in creation of device provisioning service in azure. I am getting an error "subscription not found". I have a valid subscription and using the same subscription i am able to create iot hub and other resources.

I also tried with multiple regions like east us, west us 2 and central india, all in vain.

Please suggest what to do.

regards,
Nishant

azure-iotazure-iot-dps
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@Nishant-5309 Welcome to Microsoft Q&A forum!
Ack Looking into this issue.
There are other customers also reported the same issue and we are checking internally with our team and update you as earliest.
Appreciate your time and patience.

https://docs.microsoft.com/en-us/answers/questions/859998/why-am-i-am-unable-to-create-device-provisioning-i.html

https://docs.microsoft.com/en-us/answers/questions/854770/getting-error-while-add-device-privisioning-servic.html

2 Votes 2 ·

1 Answer

AshokPeddakotla-MSFT avatar image
0 Votes"
AshokPeddakotla-MSFT answered Nishant-5309 commented

@Nishant-5309 We have identified an issue and same has been fixed from our end.
Thanks for the confirming that you are now able to deploy the resource.

Please let us know if you have any further queries.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Seems now it is fixed, i am able to create DPS with both azure pass as well as MSDN subscription

0 Votes 0 ·