question

sanu-9952 avatar image
0 Votes"
sanu-9952 asked saldana-msft edited

Trying to create a Teams meeting, but get "Forbidden"

I have created an Azure AD application using work email account, and now trying to allow my app users to create MS Teams meetings, after authenticating their accountswith my app. But I always get this error as a response for a post request to: "https://graph.microsoft.com/v1.0/me/onlineMeetings"

{
"error": {
"code": "Forbidden",
"message": "An error has occurred.",
"innerError": {
"date": "2022-05-25T04:52:58",
"request-id": "418863b2-8c12-47d0-8be7-bcd53b24db79",
"client-request-id": "38cc0c95-b9ae-a706-9f1c-e24d75aa07cd"
}
}
}

am getting same erorr on running same at graph explorer

decoded token and permissions granted were205259-screenshot-from-2022-05-23-16-04-15.png attached205240-screenshot-from-2022-05-24-10-14-59.png


office-teams-app-devmicrosoft-graph-teamworkmicrosoft-graph-usersmicrosoft-graph-applications
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @sanu-9952, I tried to reproduce your problem but it worked fine for me. Due to a similar issue it can be solved by creating an app registration with another account. So please try this method.

0 Votes 0 ·

Hi @sanu-9952, I wanna check if the problem is solved, if you still need any help please feel free to comment here.

0 Votes 0 ·

We are looking into this issue, we will update you.

0 Votes 0 ·

@sanu-9952 - We tried creating an online meeting and were able to create it successfully. Below are the screenshots of meeting creation and permissions.

208253-create-meeting.png



208228-meeting-permissions.png

As mentioned in this issue, it seems like there is an issue with the user type. Could you please confirm if your user type is member or guest?


0 Votes 0 ·

0 Answers