Embedded image from Chemdoodle in Word

ChristopheM 1 Reputation point

Hello, all my embedded images in Word (Office 365) drawned with the software Chemdoodle are no more displayed. Instead I have a text : {EMBED CHEMDOODLEOLE.ChemdoodleEmbeddedObject.1}. When I double click on this text, the software Chemdoodle starts and the chemical structure can be retrieved, but not for all the embedded images.
This is the same functionnality when the structure are well displayed. But when I close the Chemdoodle file, the text is still in Word without any image of the structure. Moreover, in a new Word file, when I want to copy and paste a chemdoodle structure, the same kind of text is displayed and not the image of the chemical structure.
In PowerPoint, the structure is well displayed, there are no problems.
I use windows 10.
Thank you for your response.

Word Management
Word Management
Word: A family of Microsoft word processing software products for creating web, email, and print documents.Management: The act or process of organizing, handling, directing or controlling something.
781 questions
No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Emily Hua-MSFT 21,686 Reputation points Microsoft Employee

    Hi @ChristopheM

    Can you tell us how did you insert the images to your documents?
    Do you browse pictures locally and insert them?

    The {EMBED CHEMDOODLEOLE.ChemdoodleEmbeddedObject.1} looks like the field code,please select and right click on it, check whether there is "Toggle Field Codes", if yes, choose it to have a check.

    If the above step works, you can press Alt+F9 to hide all field codes and show the result of the codes.

    Any updates welcome to post back.

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    No comments

  2. ChristopheM 1 Reputation point

    Hi @Emily Hua-MSFT

    Thank you very much.
    I pressed Alt+F9 and all the images were displayed again, instead of the code.
    I guess that yesterday I pressed the same keys by mistake.