MDT Issue Task Sequence has Been Suspended. LiteTouch is trying to install applications.

VCNorwood 1 Reputation point

I have been trying to get MDT to work on our new server for a few days now. I keep getting The task sequence has been suspended, and LiteTouch is trying to install applications. This cannot be performed in Windows PE.

I have tried all the ways I have found online to move past this issue with no success.

I have tried DISKPART,

I have selected the disk and cleaned it

I have created the primary

I have assigned it

I have active it

I have also tried just cleaning the disk without the other steps.

I have tried deleting the MININT Folder. However, I am still running into this issue.

Can someone please help me with this issue? Thanks you

Microsoft Deployment Toolkit
Microsoft Deployment Toolkit
A collection of Microsoft tools and documentation for automating desktop and server deployment. Previously known as Microsoft Solution Accelerator for Business Desktop Deployment (BDD).
596 questions
0 comments No comments
{count} votes

2 answers

Sort by: Newest
  1. VCNorwood 1 Reputation point

    @AllenLiu-MSFT I have tried on different computers with the same error.

  2. AllenLiu-MSFT 27,506 Reputation points Microsoft Vendor

    Hi, @VCNorwood

    Thank you for posting in Microsoft Q&A forum.

    Have we tried to test it on other machine to see if it works?

    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments