question

CharlesLaupretre-5642 avatar image
1 Vote"
CharlesLaupretre-5642 asked Grmacjon-MSFT commented

Azure container app show provision failed but no information

I tried to create a container app on azure that runs an image from one of my ACR. When set this up I always got the provision "Failed" status in the revision tab (see screenshot). I can't find logs because the app did not start and no logs are available for this revision.
I tried to create this container app using the portal and the azure cli, both methods ended up the same way. I even tried to just push the busybox image to one of my ACR and try with this image and the error is still the same.
Any clue on where I should watch to see logs or errors that could help me?
219003-procision-fail.png


azure-webappsazure-container-registry
procision-fail.png (33.3 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @CharlesLaupretre-5642,

Thanks for bringing this to our attention. We are apologize for the inconvenience this issue may have caused. I see you also posted this on GitHub and the PG team is assisting you. Please try out Tomer's suggestion and let us know if you have questions.

Best,
Grace


0 Votes 0 ·

0 Answers