Cannot retreive map data in application

Duphily, Sean (DelDOT) 1 Reputation point
2020-09-16T03:25:15.173+00:00

An application that I use reaches out to a particular server (20.36.236.157) in order to start the process of retrieving map data. When I do this process from anywhere other than inside of my workplace, the process works fine. Inside of the workplace, I do not get any of the map data. I reached out to my IT department and they are stating that traffic is not coming back to my machine to establish any sort of handshake from the server I noted. If I run a network report from a machine outside of my workplace, it shows my outgoing traffic and my incoming traffic to that server (20.36.236.157).

How would I go about contacting someone to troubleshoot my issue from the server side since my IT guys seem to be trying to "pass the buck". I have a feeling that it may be an issue with a network appliance on our end, but I need to show proof that the server legitimately tried sending information back to me (if it really did).

TIA

Azure Maps
Azure Maps
An Azure service that provides geospatial APIs to add maps, spatial analytics, and mobility solutions to apps.
339 questions
{count} votes

1 answer

Sort by: Most helpful
  1. rbrundritt 7,011 Reputation points Microsoft Employee
    2020-09-20T18:46:13.467+00:00

    Check with your IT department to see if your internet is going through a VPN. If there is a VPN going through China or South Korea, I believe the requests will be blocked as those regions aren't yet setup and have strict geopolitical requirements.

    The IP address you referenced points to Azure, and isn't specific to just Azure Maps, but any Azure service could go through there. So if there is an issue accessing that endpoint, it should effect any connection to Azure, unless its the VPN restriction I mentioned above.