SCCM PXE without WDS stopped working

Alin Martinos 6 Reputation points
2022-08-17T18:16:33.65+00:00

SCCM PXE without WDS stopped working

just stopped working, worked once and it stopped

Microsoft Configuration Manager
{count} votes

5 answers

Sort by: Most helpful
  1. Agusti Grau 6 Reputation points
    2022-08-19T09:21:18.917+00:00

    At first look, looks like the service is working but the client is not reaching the server. Anyway, we need more information regarding network environment, etc.

    1 person found this answer helpful.
    0 comments No comments

  2. S.Sengupta 17,121 Reputation points MVP
    2022-08-17T23:54:45.123+00:00

    Reinstall PXE boot in SCCM

    Kindly go through the following link:

    https://www.ubackup.com/pxe/sccm-pxe-boot-not-working-6988.html

    0 comments No comments

  3. CherryZhang-MSFT 6,486 Reputation points
    2022-08-18T07:23:42.43+00:00

    Hi @Alin Martinos ,
    Thanks for your information.

    First of all, as SSengupta-4080 said, we can try to reinstall PXE boot in SCCM. If it still doesn't work, maybe we need to gather more information to analyze the problem. For example:

    1) Please be kind to provide the whole error screenshot for reference.

    2) Check the PXE Responder Service is enabled.

    232129-1.png

    232274-2.png

    3) Check the smspxe.log to see if there is any useful information.

    Below are my screenshots for your reference.

    232257-3.png

    232215-4.png

    Looking forward to your reply!

    0 comments No comments

  4. CherryZhang-MSFT 6,486 Reputation points
    2022-08-19T09:55:49.013+00:00

    Hi @Alin Martinos ,
    Thanks for your reply.

    PXE: bind() failed for DHCP, 44:39:C4:55:43:75, 192.168.1.2, port 67. 0x80072740. Another process (DHCP server or PXE server) is already using the port

    As we can see, Port 67 used by DHCP is occupied by another processes. Please run command ”Netstat -abn” as administrator and check the port usage.

    Below is my screenshot for your reference.
    232786-1.png

    Thanks for your time and patience.

    0 comments No comments

  5. CherryZhang-MSFT 6,486 Reputation points
    2022-08-23T09:31:44.903+00:00

    Hi @Alin Martinos ,

    It seems that there are no updates for three days. Please let me know if you have any questions or updates of the case.

    Looking forward to your feedback.

    0 comments No comments