Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
This article helps resolve an issue where you experience an unexpected one-minute delay for Outlook to start if UE-V is enabled in Windows 10, version 1809 or a later version of Windows.
Applies to: Windows 10 – all editions
Original KB number: 4569308
Symptoms
Consider the following scenario:
- You're using Outlook 2019 or Outlook 2016 on a computer that is running Windows 10, version 1809 or a later version of Windows.
- You install a cumulative update for Windows 10 that is released after March 17, 2020.
- You deploy User Experience Virtualization (UE-V) that has the Sync Method set to None.
- You register the MicrosoftOutlook2016CAWinXX.xml UE-V template. For example, you register MicrosoftOutlook2016CAWin32.xml.
In this scenario, Outlook takes one minute to start and display its splash screen.
Cause
This issue occurs when the UE-V Sync method is set to None. This setting causes Windows to ignore the synchronize timeout (by default, two seconds). Therefore, UE-V times out after one minute.
Resolution
To resolve this issue, use one of the following methods:
Method 1
Use the default Sync method SyncProvider.
The Sync method None is specific to workstations that have a permanent network connection to the SettingsStoragePath.
Method 2
Download and replace the version 3 of the Outlook custom action UEV template from the download center UE-V OutlookCA template update
More information
For more information, see the following articles: