Troubleshoot issues with the Sales Premium features
Article
This article helps you troubleshoot and resolve issues related to the Sales Premium features.
Issue: Can't install or Sales Insights features doesn't work as defined
Cause
This issue could occur when some of the processes that are related to Sales Insights are disabled in your organization and a warning message is displayed in the Sales Insights settings page as shown below:
One or more processes are disabled. Please enable them.
Resolution
To solve this issue, enable the Sales Insights processes that are disabled. Follow these steps:
In your app, select the Settings icon, and then select Advanced Settings.
The Business Management page opens.
On the navigation bar, select Settings, and then under Process Center, select Processes.
On the Processes page, choose the All Processes view and the search for sale insights.
A list of Sales Insights processes is displayed.
Verify that the statuses of all Sales Insights processes are in Activated state. In this example, you can see that the Sales Insights ActionCard stat aggregator, Sales Insights CES API Handler, and Sales Insights create similar opportunity prediction model processes are in draft state.
Select the processes that are in Draft state and activate.
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