Error de NuGet NU1202

El paquete 'PackageId' 4.0.11 no es compatible con 'TargetFramework'. El paquete "PackageId" 4.0.11 admite:
- "TargetFrameworkA"
- 'TargetFrameworkB'
- 'TargetFrameworkC'

Problema

Un paquete de dependencias no contiene ningún recurso compatible con el proyecto.

Solución

Cambie el marco de destino del proyecto a uno que admita el paquete.