Microsoft Dynamics CRM para la compatibilidad con clientes de Outlook con varias implementaciones de Microsoft Dynamics CRM

En este artículo se describe un comportamiento de diseño por el que los elementos sincronizados pueden dejar de rastrearse al configurar Microsoft Dynamics CRM para el cliente de Outlook mediante distintas implementaciones de CRM.

Se aplica a: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013
Número de KB original: 2939349

Síntomas

Si tiene una dirección de correo electrónico configurada en varios clientes y cada cliente está configurado para la Microsoft Dynamics CRM para el cliente de Outlook mediante implementaciones de CRM diferentes, es posible que los elementos sincronizados no se realicen seguimientos.

Causa

Este problema se produce debido a que cada Microsoft Dynamics CRM implementación intentará sincronizar los elementos y la configuración sincronizados con el mismo buzón. Cada implementación competirá entre sí para actualizar su información en este buzón. Por ejemplo, si tiene varios mensajes de correo electrónico de seguimiento de Microsoft Dynamics CRM implementación A, cuando Microsoft Dynamics CRM implementación B se sincroniza con el mismo buzón mediante la configuración de la implementación B, puede anular el seguimiento de estos mensajes de correo electrónico.

Un escenario como este podría haberse producido mediante el uso del mismo buzón para una implementación de producción Microsoft Dynamics CRM y una implementación de desarrollo. En este caso, tendría que quitar la configuración de una de las implementaciones o usar un buzón independiente para una de las implementaciones.

Más información

Esto se esperaría y es una configuración no admitida para el cliente de Outlook.