Microsoft Dynamics CRM para Outlook no está habilitado en Outlook

En este artículo se proporciona una solución a un problema en el que CRM no está habilitado en Outlook después de instalar Microsoft Dynamics CRM para Outlook.

Se aplica a: Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Número de KB original: 3164046

Síntomas

Después de instalar Microsoft Dynamics CRM para Outlook, CRM no está habilitado en Outlook. También puede producirse después de crear un nuevo perfil de Outlook.

Causa

La configuración de CRM para Outlook es un proceso de dos pasos. Una vez instalado CRM para Outlook, debe ejecutar el Asistente para configuración de Microsoft Dynamics CRM para conectarse a la organización de CRM.

CRM para Outlook se enlazará a su perfil de Outlook predeterminado. Si creó un nuevo perfil de Outlook después de configurar CRM para Outlook, debe ejecutar el Asistente para configuración de Microsoft Dynamics para usar CRM para Outlook con el nuevo perfil.

Resolución

Ejecute el Asistente para configuración de Microsoft Dynamics CRM:

  1. Cierre Outlook.

  2. Realice uno de los pasos siguientes:

    • En Windows 8 o Windows 10, elija Inicio, busque Asistente para configuración y presione Entrar.
    • En versiones anteriores de Windows, elija Inicio, Todos los programas, Microsoft Dynamics CRM 2015 o Microsoft Dynamics CRM Asistente para configuración de 2016.
  3. En el cuadro de diálogo Microsoft Dynamics CRM para el Asistente para configuración de Outlook, seleccione el botón Agregar.

    Verá el siguiente (o similar) cuadro de diálogo:

    Captura de pantalla del cuadro de diálogo Microsoft Dynamics C R M for Outlook.

  4. Realice uno de los pasos siguientes:

    • Si usa CRM Online, seleccione CRM Online en la lista.
    • Si usa CRM local o una versión posterior, abra un explorador, inicie sesión en el sitio web de la organización crm, copie la dirección URL (copie toda la dirección) de la barra de direcciones y péguela en el cuadro de diálogo Agregar una organización Microsoft Dynamics CRM.
  5. Seleccione Conectar.

  6. Si se le solicita, escriba sus credenciales.

  7. Seleccione Aceptar.

Si no puede conectarse correctamente a su organización de CRM Online, use Soporte técnico de Microsoft y Recovery Assistant.