Las citas no se sincronizan de Microsoft Dynamics 365 a Exchange para algunos usuarios

En este artículo se proporciona una solución para el problema de que las citas no se sincronizan de Microsoft Dynamics 365 a Microsoft Exchange para algunos usuarios.

Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 4494491

Síntomas

Las citas no se sincronizan de Microsoft Dynamics 365 a Microsoft Exchange para algunos usuarios. Si ve la sección Alertas de un buzón correspondiente en Microsoft Dynamics 365, verá el siguiente mensaje de alerta:

No se pudieron sincronizar citas, contactos y tareas para el nombre> del buzón de correo<. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado Nombre> del perfil<. El sistema volverá a intentarlo más tarde.
Email Código de error del servidor: Exchange.server devolvió un error 383.

Causa

Microsoft es consciente de un problema con la API de Servicios web de Exchange que puede provocar este error si se usa una de las siguientes zonas horarias:

  • (GMT-05:00) Chetumal - Hora estándar oriental (México)
  • (GMT-03:00) Montevideo - Hora estándar de Montevideo
  • (GMT+01:00) Casablanca - Hora estándar de Marruecos
  • (GMT+02:00) El Cairo - Hora estándar de Egipto
  • (GMT+02:00) Kaliningrad - Hora estándar de Kaliningrad
  • (GMT+02:00) Windhoek - Hora estándar de Namibia
  • (UTC+02:00) Jartum - Hora estándar de Sudán
  • (GMT+03:00) Bagdad : hora estándar árabe
  • (UTC+03:00) Estambul - Hora estándar de Türkiye
  • (GMT+03:00) Minsk : hora estándar de Bielorrusia
  • (GMT+04:00) Astrakhan, Ulyanovsk - Hora estándar de Astrakhan
  • (GMT+04:00) Bakú - Hora estándar de Azerbaiyán
  • (GMT+04:00) Izhevsk, Samara - Zona horaria de Rusia 3
  • (GMT+04:00) Moscú, San Petersburgo, Volgogrado - Hora estándar rusa
  • (GMT+04:00) Ereván - Hora estándar del Cáucaso
  • (GMT+05:00) Ekaterinburgo - Hora estándar de Ekaterinburgo
  • (GMT+07:00) Barnaul, Gorno-Altaysk - Hora estándar de Altai
  • (GMT+07:00) Hovd - W. Mongolia Standard Time
  • (GMT+07:00) Krasnoyarsk - Hora estándar del norte de Asia
  • (GMT+07:00) Novosibirsk - N. Hora estándar de Asia Central
  • (GMT+07:00) Tomsk: hora estándar de Omsk
  • (GMT+07:00) Tomsk - Hora estándar de Tomsk
  • (GMT+08:00) Irkutsk - Hora estándar del Este de Asia del Norte
  • (GMT+09:00) Chita: hora estándar transbaikal
  • (GMT+09:00) Yakutsk - Hora estándar de Yakutsk
  • (GMT+10:00) Vladivostok - Vladivostok Hora estándar
  • (GMT+11:00) Bougainville Island - Bougainville Standard Time
  • (GMT+11:00) Chokurdakh - Zona horaria de Rusia 10
  • (GMT+11:00) Magadan - Hora estándar de Magadan
  • (GMT+11:00) Isla Norfolk - Hora estándar de Norfolk
  • (GMT+11:00) Sakhalin - Hora estándar de Sakhalin
  • (GMT+12:00) Anadyr, Petropavlovsk-Kamchatsky - Zona horaria de Rusia 11

Solución

Microsoft está investigando una solución a este problema. Mientras tanto, puede solucionar el problema cambiando la configuración de zona horaria del usuario en Microsoft Dynamics 365:

  1. Un usuario de Microsoft Dynamics 365 puede acceder a sus opciones personales seleccionando el icono de engranaje en la esquina superior derecha de Microsoft Dynamics 365 y, a continuación, seleccionando Opciones.

  2. Si el valor de Zona horaria es una de las zonas horarias enumeradas en la sección Causa anterior, actualice el valor a otra zona horaria que tenga el mismo desplazamiento horario, pero que no esté en la lista de la sección Causa de este artículo.

    Por ejemplo: Si usa (GMT-05:00) Chetumal, podría intentar cambiar a (GMT-05:00) La Habana.

  3. Seleccione Aceptar.

  4. Las citas deben sincronizarse en el siguiente ciclo de sincronización del buzón de correo, que puede tardar entre 15 y 30 minutos.