Error "Esta aplicación no está disponible para la versión de Microsoft Dynamics CRM" al acceder a la aplicación de Microsoft Dynamics CRM para Outlook

Este artículo le ayuda a resolver el problema que se produce al hacer clic en la aplicación Dynamics CRM para Outlook (en cualquier lugar donde se admita la aplicación).

Se aplica a: Microsoft Dynamics CRM Online
Número de KB original: 3064263

Síntomas

Al hacer clic en la aplicación Dynamics CRM para Outlook (en cualquier lugar donde se admita la aplicación), verá el siguiente mensaje:

Esta aplicación no está disponible para la versión de Microsoft Dynamics CRM.

Causa

La organización Microsoft Dynamics CRM a la que intenta conectarse no admite la aplicación Dynamics CRM para Outlook.

Solución

La organización de Microsoft Dynamics CRM Online aún no se ha actualizado a la versión más reciente. Inténtelo de nuevo más tarde. O bien, el buzón de Exchange está configurado actualmente para la sincronización del lado servidor con una versión obsoleta o no admitida de CRM. Actualice la configuración de sincronización del lado servidor del buzón de Exchange para conectarse a una organización Microsoft Dynamics CRM Online actualizada.

Más información

Para obtener la lista de requisitos para usar la aplicación CRM para Outlook, consulte Implementación de Dynamics 365 App for Outlook.