No se pudo determinar la ubicación del buzón al probar y habilitar un buzón en Microsoft Dynamics 365
En este artículo se proporciona una solución a un error que se produce al intentar probar y habilitar un buzón en Microsoft Dynamics 365.
Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 4513810
Síntomas
Al intentar probar y habilitar un buzón en Dynamics 365, los resultados se muestran como un error y aparecen las siguientes alertas de error:
"No se pudo determinar la ubicación del buzón al enviar el mensaje de correo electrónico "El buzón ahora está conectado a Dynamics 365". El buzón [Nombre del buzón] no se sincronice. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado [nombre del perfil de servidor de Email]".
"No se pudo determinar la ubicación del buzón [Nombre del buzón] al recibir correo electrónico. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado [Email nombre del perfil de servidor]. El sistema intentará volver a recibir correo electrónico más tarde".
Causa
Este error puede producirse cuando se conecta a Exchange local y el registro Email Server Profile de Dynamics 365 está configurado con la opción Detección automática de ubicación del servidor establecida en Sí. Cuando se selecciona esta opción, no se proporciona la dirección URL de Exchange Web Services. En su lugar, Dynamics 365 intenta usar la detección automática para Exchange para recuperar la ubicación correcta. Si hay problemas con el servicio de detección automática o no está configurado correctamente, puede producirse este error.
Solución
Corrija el problema de detección automática con Exchange o cambie la configuración Detección automática de la ubicación del servidor a No y proporcione la dirección URL del servicio web de Exchange. Siga estos pasos para cambiar la configuración Detección automática de la ubicación del servidor.
- Acceda a la aplicación web de Dynamics 365 como usuario con el rol de seguridad Administrador del sistema.
- Vaya a Configuración y seleccione Email Configuración.
- Seleccione Email perfiles de servidor.
- Abra el registro de perfil del servidor de correo electrónico para la configuración local de Exchange.
- Cambie la configuración Detección automática de la ubicación del servidor a No.
- Establezca las opciones Ubicación del servidor entrante y Ubicación del servidor saliente en la dirección URL de Exchange Web Services.
Por ejemplo:https://mail.yourdomain.com/EWS/Exchange.asmx
- Seleccione Guardar.
- Intente probar y habilitar los buzones de nuevo.
Comentarios
Enviar y ver comentarios de