Falta el seguimiento y el establecimiento de opciones relacionadas en La aplicación de Microsoft Dynamics 365 para Outlook
En este artículo se proporciona una solución a un problema en el que faltan las opciones Seguimiento y Establecer con respecto a cuando ve un correo electrónico y abre Dynamics 365 App for Outlook.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 4462486
Síntomas
Al ver un correo electrónico y abrir Dynamics 365 App for Outlook, faltan las opciones Seguimiento y Establecer con respecto a .
Nota:
Si aparecen las opciones Seguimiento y Establecer con respecto a , pero solo faltan los iconos de botón, vea Botones como Seguimiento y Establecer con respecto a que faltan en Dynamics 365 App for Outlook.
Causa
Causa 1: El rol de seguridad de Dynamics 365 no tiene acceso al panel de App for Outlook.
Causa 2: El mapa del sitio del módulo de aplicación de App for Outlook se ha personalizado y el área de paneles ya no está configurado para usar el panel de App for Outlook.
Solución
Solución 1:
- Acceda a la aplicación web de Dynamics 365 como usuario con el rol de seguridad Administrador del sistema.
- Vaya a Configuración, seleccione Personalizaciones y, a continuación, seleccione Personalizar el sistema.
- Seleccione Panel y, a continuación, seleccione La aplicación para el panel de Outlook.
- Seleccione Habilitar roles de seguridad.
- Compruebe que la opción está establecida en Mostrar a todos y seleccione Aceptar.
- Si la opción Mostrar a todos no se seleccionó anteriormente y ahora la ha corregido, seleccione Publicar todas las personalizaciones. Borre la caché del explorador y, a continuación, cierre y vuelva a abrir Outlook.
Solución 2:
Compruebe que el panel predeterminado del módulo aplicación para outlook está configurado para usar el panel de App for Outlook. Consulte la sección Limitaciones al personalizar Dynamics 365 App for Outlook de Implementación de Dynamics 365 App for Outlook.
Comentarios
Enviar y ver comentarios de