El estado de presencia de un contacto es desconocido en Teams

Síntomas

En Microsoft Teams, el estado de presencia de un contacto se muestra como Estado desconocido o el estado no se actualiza.

Causa

Este problema se produce si se cumplen una o varias de las condiciones siguientes:

  • El contacto está sin conexión (el contacto no ha iniciado sesión en Teams).
  • El contacto establece el estado de presencia en Aparecer sin conexión.
  • Un problema de comunicación de red está afectando al servicio de presencia unificada (UPS).
  • El contacto usa Microsoft Skype Empresarial. En función de la presencia en el escenario de coexistencia, este problema puede ser un comportamiento esperado.

Solución alternativa

Los administradores deben realizar los pasos siguientes. Después de cada paso, compruebe si el problema está corregido. Si no es así, vaya al paso siguiente.

  1. Compruebe que el contacto ha iniciado sesión en Teams.
  2. Compruebe que el contacto no ha establecido el estado de presencia en Aparecer sin conexión.
  3. Compruebe la conectividad de red con los puntos de conexión de Teams.
  4. Compruebe que el contacto usa Actualmente Teams.

Si ninguno de estos pasos corrige el problema, abra una incidencia de soporte técnico que contenga la siguiente información:

  • Dirección de inicio de sesión del usuario (también conocido como observador) que ve que la presencia del contacto es Estado desconocido.
  • Dirección de inicio de sesión del contacto (también conocido como publicador) cuya presencia se muestra como Estado desconocido.
  • Los registros de escritorio y depuración del observador y el publicador. Para obtener más información acerca de estos registros, consulte Usar los archivos de registro para solucionar problemas en Microsoft Teams.
  • Hora UTC a la que el publicador actualizó la presencia y la hora a la que el observador notó que el estado de presencia del contacto no se actualizó. Compruebe que las horas se capturan en todos los archivos de registro.

Más información

¿Aún necesita ayuda? Visite Comunidad Microsoft.