Requisitos adicionales para instalar el cliente de etiquetado unificado en redes empresariales

Nota

¿Está buscando Microsoft Purview Information Protection, anteriormente Microsoft Information Protection (MIP)?

El cliente de etiquetado unificado de Azure Information Protection está ahora en modo de mantenimiento. Se recomienda usar etiquetas integradas en las aplicaciones y servicios de Office 365. Aprende más

Antes de instalar Azure Information Protection cliente de etiquetado unificado en la red empresarial, compruebe que los equipos tienen las aplicaciones y versiones de sistema operativo necesarias para Azure Information Protection: Requisitos para Azure Information Protection.

A continuación, compruebe que tiene los elementos adicionales necesarios para instalar el cliente de etiquetado unificado de Azure Information Protection.

Nota

El software de instalación no comprueba todos estos requisitos.

Requisitos de Microsoft .NET Framework

La instalación completa de Azure Information Protection cliente de etiquetado unificado de forma predeterminada requiere una versión mínima de Microsoft .NET Framework 4.6.2.

Si falta este marco, el asistente para la instalación del instalador ejecutable intenta descargar e instalar este requisito previo. Cuando este requisito previo se instala como parte de la instalación de cliente, es necesario reiniciar el equipo.

Si va a instalar Azure Information Protection Viewer por su cuenta, debe tener una versión mínima de Microsoft .NET Framework 4.5.2.

Importante

Si falta una versión mínima de Microsoft .NET Framework 4.5.2 para la instalación del Visor, el software de instalación no lo descarga ni lo instala.

Deshabilitar la protección contra vulnerabilidades de seguridad (solo .NET 2 o 3)

El cliente de AIP no se admite en máquinas con .NET 2 o 3 que tienen habilitada la protección contra vulnerabilidades .

En tales casos, se recomienda actualizar la versión de .NET.

Si debe mantener la versión 2 o 3 de .NET, asegúrese de deshabilitar protección contra vulnerabilidades antes de instalar el cliente de AIP.

Windows PowerShell requisitos mínimos

El módulo de PowerShell para el cliente requiere una versión mínima de Windows PowerShell 4.0.

Si está trabajando en un sistema operativo anterior, es posible que tenga que insall PowerShell manualmente. Para obtener más información consulte How to Install Windows PowerShell 4.0 (Instalación de Windows PowerShell 4.0).

Importante

El instalador no comprueba ni instala este requisito previo.

Para confirmar la versión de Windows PowerShell que ejecuta, escriba $PSVersionTable en una sesión de PowerShell.

Requisitos de resolución de pantalla

Las máquinas cliente con resoluciones de 800 x 600 y versiones inferiores no pueden mostrar completamente el cuadro de diálogo Clasificar y proteger: Azure Information Protection al hacer clic con el botón derecho en un archivo o carpeta en el Explorador de archivos.

Permisos de administrador

Para instalar Azure Information Protection cliente de etiquetado unificado, debe tener permisos administrativos locales en el equipo cliente.

Requisitos de Windows 10

Solo para Windows 10 versión 1809, compilaciones del sistema operativo anteriores a 17763.348, instalar KB 4482887 del 1 de marzo de 2019 (compilación del SO 17763.348) para garantizar que la barra de Information Protection se muestra correctamente en las aplicaciones de Office.

Esta actualización no es necesaria si tiene Office 365 1902 o posterior.

Configuración de la directiva de grupo para evitar la deshabilitación de AIP

Para las versiones de Office 2013 y posteriores, se recomienda configurar la directiva de grupo para asegurarse de que el complemento de Microsoft Azure Information Protection para aplicaciones de Office siempre está habilitado. Sin este complemento, los usuarios no podrán etiquetar sus documentos ni correos electrónicos en aplicaciones de Office.

Para Word, Excel, PowerPoint y Outlook, use la lista de configuración de directivas de grupo de complementos administrados documentados en No complementos cargados debido a la configuración de directiva de grupo para los programas de Office 2013 y Office 2016.

Especifique los siguientes identificadores de programación (ProgID) para AIP y establezca la opción en 1: El complemento siempre está habilitado.

Application ProgID
Word MSIP.WordAddin
Excel MSIP.ExcelAddin
PowerPoint MSIP.PowerPointAddin
Outlook MSIP.OutlookAddin

Pasos siguientes

Continúe con Administración Guía: Instale el cliente de etiquetado unificado de Azure Information Protection para los usuarios.

Para más información, consulte: