Compartir a través de


Las fotos de usuario no se sincronizan desde el entorno local para Exchange Online en una implementación híbrida

Síntomas

Tiene una implementación híbrida de Microsoft Exchange Server y Exchange Online locales en Microsoft 365. Al cambiar la foto de un usuario de Microsoft 365 accediendo a la información local de ese usuario, el cambio no se sincroniza con Exchange Online. Por ejemplo, cuando el usuario ve la foto en Outlook, Outlook en la Web (anteriormente conocida como Outlook Web App) o Microsoft Teams, se sigue mostrando la foto de perfil de Exchange Online anterior del usuario.

Causa

Aunque el thumbnailPhoto atributo se sincroniza desde el entorno local a Microsoft Entra ID, los siguientes comportamientos podrían provocar este problema:

  • El thumbnailPhoto atributo puede almacenar una foto de usuario de hasta 100 kilobytes (KB).
  • Exchange Online solo acepta una foto que no supere los 10 KB de Microsoft Entra ID.

Solución

Use la Centro de administración de Microsoft 365 o Microsoft Graph PowerShell para cambiar la foto del usuario. Estos métodos permiten a los administradores cargar una foto de hasta 4 MB. Para obtener instrucciones, consulte Cambiar las fotos de perfil de usuario.

Referencias

¿Aún necesita ayuda? Vaya a Microsoft Community o a los foros de Exchange TechNet.