Compartir a través de


Outlook no puede acceder a carpetas públicas hospedadas en servidores de Exchange heredados

Número de KB original: 3177600

Síntomas

Imagine la siguiente situación:

En este escenario, los usuarios que tienen un buzón basado en Exchange 2013 o basado en Exchange 2016 no pueden acceder a carpetas públicas mediante Microsoft Outlook.

Causa

Este problema se produce si la base de datos de buzón de correo que hospeda el buzón del usuario está configurada para una base de datos de carpetas públicas que difiere de la base de datos de buzón de correo de detección de carpetas públicas.

Solución

Para resolver este problema, configure la base de datos de buzón de correo del usuario para que use la misma base de datos de carpetas públicas que el buzón de detección:

  1. Asigne un buzón de detección de carpetas públicas al buzón del usuario mediante el Set-Mailbox cmdlet , como se indica a continuación:

    Set-Mailbox <User> -DefaultPublicFolderMailbox <ProxyMailbox>
    
  2. Asigne la base de datos de carpetas públicas para la base de datos de buzón de correo del usuario mediante el Set-MailboxDatabase cmdlet , como se indica a continuación:

    Set-MailboxDatabase (Get-Mailbox <User>).Database -PublicFolderDatabase (Get-MailboxDatabase (Get-Mailbox <ProxyMailbox>).Database).PublicFolderDatabase
    
  3. Ejecute el siguiente cmdlet para reiniciar el servicio de acceso de cliente Rpc de Microsoft Exchange en el servidor que ejecuta Exchange Server que hospeda las carpetas públicas:

    Restart-Service MSExchangeRPC