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Email mensajes están en cuarentena incorrectamente en implementaciones híbridas de Exchange que usan el control de correo centralizado

Número de KB original: 3079142

Nota:

Ya no se admite el Asistente para configuración híbrida que se incluye en el Consola de administración de Exchange de Microsoft Exchange Server 2010. Por lo tanto, ya no debe usar el asistente de configuración híbrida anterior. En su lugar, use el Asistente para configuración híbrida de Microsoft 365. Para obtener más información, vea Asistente para configuración híbrida de Microsoft 365 para Exchange 2010.

Problema

Tiene una implementación híbrida de Exchange Server y Exchange Online locales en Microsoft 365. En esta implementación, se usa el control de correo centralizado. Esto obliga a los mensajes a enrutarse al servidor de correo local antes de que se entreguen a Exchange Online buzones. En este escenario, experimenta uno o varios de los síntomas siguientes:

  • Las notificaciones de correo no deseado a los usuarios están en cuarentena.
  • Email mensajes de la lista Permitir se ponen en cuarentena.
  • Email los mensajes que se liberan de la cuarentena se vuelven a cuadrar.
  • Se produce un error en las comprobaciones del Marco de directivas de remitente (SPF) en el segundo paso.

Causa

Este problema se produce si la organización Exchange Online o la organización local no está configurada para promover los encabezados de correo electrónico como entre locales (es decir, desde Exchange Online al servidor local a Microsoft 365).

Solución

  1. Compruebe que el control de correo centralizado está habilitado y está configurado para promover encabezados en Microsoft 365. Para ello, siga estos pasos:

    1. Conéctese a Exchange Online mediante una sesión de Windows PowerShell remota. Para obtener más información, consulte Conexión a Exchange Online mediante PowerShell remoto.

    2. Vea la información de configuración del conector de salida híbrido en la organización Exchange Online. Para comprobarlo, ejecute el siguiente comando:

      Get-OutboundConnector "Contoso Outbound Connector" | Format-List
      

      Compruebe que el valor de la RouteAllMessagesViaOnPremises propiedad está establecido en $true.

    3. Vea la información de configuración del conector de entrada híbrido en la organización de Exchange Online. Para comprobarlo, ejecute el siguiente comando:

      Get-InboundConnector "Contoso Inbound Connector" | Format-List
      

      Compruebe que el valor de la CloudServicesMailEnabled propiedad está establecido en $true.

    4. Busque la siguiente línea en los encabezados:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <Microsoft 365 Server Name>

      Por ejemplo, server.contoso.com.

      Nota:

      Si la RouteAllMessagesViaOnPremises propiedad y la CloudServicesMailEnabled propiedad se establecen en $false y no se encuentra el X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <Microsoft 365 Server Name> encabezado, esta resolución no se aplica a la configuración de la organización.

  2. Envíe primero un mensaje de prueba entrante a un buzón de Exchange Online enrutando el mensaje a través del servidor local. Busque las siguientes líneas de encabezado X en los encabezados del mensaje. Esto ayuda a indicar que el mensaje se examinó dos veces en el transporte.

    • X-Forefront-Antispam-Report-Untrusted: este es el primer paso. Se produce cuando el mensaje se recibe por primera vez en Microsoft 365. La dirección IP de conexión (CIP) de esa línea será una dirección IP de Internet.
    • X-Forefront-Antispam-Report: este es el segundo paso. Se produce cuando el servidor local devuelve el mensaje y se recibe por segunda vez en Microsoft 365. La dirección IP de conexión será la dirección IP del servidor local de la organización.

    Nota:

    Si solo hay un encabezado X-Forefront, esta resolución no se aplica a la configuración de la organización.

  3. Para promover los encabezados desde el entorno local de nuevo a Microsoft 365, siga estos pasos:

    1. Compruebe que los encabezados no se están promocionando actualmente. Para ello, compruebe si falta la siguiente línea en los encabezados:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <On-premises Server Name>

      Por ejemplo, el nombre del servidor local es contoso_on_premises.contoso.com.

    2. Busque X-OriginatorOrg desde los encabezados. Estará en el formato de contoso.onmicrosoft.com.

    3. Abra el Shell de administración de Exchange en Exchange 2013 o Exchange 2010 y ejecute los comandos siguientes:

      • New-RemoteDomain -Name 'Hybrid Domain - contoso.onmicrosoft.com' -DomainName 'contoso.onmicrosoft.com'
        
      • Set-RemoteDomain 'Hybrid Domain - contoso.onmicrosoft.com' -TrustedMailOutboundEnabled $true -TrustedMailInboundEnabled $true
        
    4. Compruebe que el problema está corregido. Envíe un nuevo mensaje y compruebe que la siguiente línea está presente en los encabezados:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: <On-premises Server Name>

      Por ejemplo, el nombre del servidor local es contoso_on_premises.contoso.com.

Más información

Para obtener más información, consulte los siguientes recursos de Microsoft: