Compartir a través de


Error al mover buzones a la nube al mover buzones a Microsoft 365

Problema

En una implementación híbrida de Microsoft Exchange Online en Microsoft 365 y en Microsoft Exchange Server locales, recibirá el siguiente mensaje de error al mover buzones de correo de su entorno local a Microsoft 365:

Error al mover el buzón a la nube: error transitorio CommunicationErrorTransientException. El sistema volverá a intentarlo.

Causa

Este problema puede producirse si el servidor local de Microsoft Forefront Threat Management Gateway (TMG) bloquea las solicitudes HTTP de los servidores del entorno de Microsoft 365. Esto se produce debido a la característica de mitigación de inundaciones de Forefront TMG. Este mecanismo ayuda a reducir los ataques de inundación.

Para confirmar que este es el problema que está experimentando, examine las alertas que se muestran en la consola de administración de Forefront TMG. Para ello, siga estos pasos:

  1. Abra la consola de administración de Forefront TMG.

  2. En el árbol, haga clic en Supervisióny, a continuación, haga clic en la pestaña Alertas .

  3. Compruebe si se muestra una advertencia que contiene el texto siguiente:

    El número de solicitudes HTTP por minuto de la dirección IP De origen IPAddress superó el límite configurado. Forefront TMG bloqueará las nuevas solicitudes HTTP enviadas desde esta dirección IP.

    Si se muestra una advertencia de este tipo, está experimentando este problema.

Solución

Para resolver este problema, configure las opciones de mitigación de inundación en Forefront TMG para aumentar el límite personalizado para el número máximo de solicitudes HTTP por minuto. Para ello, siga estos pasos:

  1. Abra la consola de administración de Forefront TMG y, a continuación, en el árbol, haga clic en Sistema de prevención de intrusiones.

  2. Haga clic en la pestaña Detección de intrusiones de comportamiento y, a continuación, haga clic en Configurar opciones de mitigación de inundaciones.

    Captura de pantalla de la pestaña Detección de intrusiones de comportamiento resaltada en Configuración de mitigación de inundaciones.

  3. En el cuadro de diálogo Mitigación de inundaciones , siga estos pasos:

    1. Haga clic en la pestaña Excepciones IP y escriba las direcciones IP que usa el entorno de Microsoft 365 para conectarse durante la operación de movimiento del buzón. Para ver una lista de los intervalos de direcciones IP y las direcciones URL que usan Exchange Online en Microsoft 365, consulte Direcciones URL y intervalos de direcciones IP de Microsoft 365.

    2. Haga clic en la pestaña Mitigación de inundación y, después, junto a Máximo de solicitudes HTTP por minuto por dirección IP, haga clic en Editar. En el cuadro Límite personalizado , escriba un número para aumentar el límite.

      Nota:

      El límite personalizado se aplica a las direcciones IP que aparecen en la pestaña Excepciones IP . Aumente solo el límite personalizado. En la captura de pantalla de ejemplo siguiente, el límite personalizado se establece en 6000. En función del número de buzones que se mueven, es posible que este número no sea suficiente. Si sigue recibiendo el mensaje de error, aumente el límite personalizado.

      Captura de pantalla de la configuración de mitigación de inundaciones

    3. Haga clic en Aceptar.

Más información

Para obtener más información sobre este problema, visite el siguiente sitio web de la Comunidad de Microsoft 365:

https://go.microsoft.com/fwlink/?linkid=2003907

Para obtener más información sobre la mitigación de inundaciones en Forefront TMG, consulte Información general sobre la mitigación de inundaciones.

¿Aún necesita ayuda? Vaya a Microsoft Community o a los foros de Exchange TechNet.