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Síntomas
Después de completar una migración de carpetas públicas de Microsoft Exchange Server local a Microsoft Exchange Online, no puede enviar mensajes de correo electrónico a una carpeta pública habilitada para correo (MEPF) y recibirá el siguiente mensaje de error:
Se superó el recuento de saltos 554 5.4.14: posible bucle de correo
Causa
Este error se debe a una o ambas condiciones:
- El transporte de correo centralizado está habilitado.
- Los parámetros de carpeta pública que se establecen en el nivel organizativo no están configurados correctamente.
Solución
Para resolver este problema, compruebe si el transporte de correo centralizado está habilitado. Para ello, ejecute el siguiente cmdlet:
Get-OutboundConnector | ft name,RouteAllMessagesViaOnPremises,RecipientDomains
Si los parámetros muestran los siguientes valores en la salida, esto indica que el transporte de correo centralizado está habilitado.
RecipientDomains : {*}
RouteAllMessagesViaOnPremises : True
A continuación, deshabilite el transporte de correo centralizado mediante la ejecución del Asistente para configuración híbrida.
Si los parámetros no muestran estos mismos valores en la salida o si el problema persiste, compruebe las configuraciones en las secciones siguientes. Los parámetros de nivel de organización, PublicFoldersEnabled
y PublicFolderMailboxesMigrationComplete
, desempeñan un papel importante en la determinación de cómo se enruta el correo electrónico. Si los parámetros están configurados incorrectamente, pueden producirse problemas de bucle de correo.
configuración de Exchange Online
Para comprobar si Exchange Online tiene la configuración correcta, ejecute el siguiente cmdlet:
Get-OrganizationConfig | fl RemotePublicFolderMailboxes,PublicFoldersEnabled
Si la configuración es correcta, verá la siguiente salida:
RemotePublicFolderMailboxes : {}
PublicFoldersEnabled : Local
Si no ve esta salida, ejecute el siguiente cmdlet para corregir la configuración:
Set-OrganizationConfig -RemotePublicFolderMailboxes $Null -PublicFoldersEnabled Local
Dirección de correo electrónico externa para MEPFs
Para comprobar si la dirección de correo electrónico externa correcta está configurada para los MEPF locales, ejecute el siguiente cmdlet:
Get-MailPublicFolder <mail enabled public folder name> | fl ExternalEmailAddress,EmailAddresses
Por ejemplo:
Get-MailPublicFolder sales | fl ExternalEmailAddress,EmailAddresses
Si la dirección de correo electrónico externa se rellena correctamente, verá una salida similar a la siguiente:
ExternalEmailAddress : smtp:Sales@contoso.mail.onmicrosoft.com
EmailAddresses : {smtp:Sales@contoso.mail.onmicrosoft.com, SMTP:Sales@contoso.com}
Si no ve esta salida, descargue el script SetMailPublicFolderExternalAddress.ps1 y ejecute el script en Exchange Server local.
Nota Los MEPF que se sincronizan entre Exchange Server local y Exchange Online tienen un valor para el ExternalEmailAddress
parámetro marcado. Esta dirección se usa para enrutar mensajes de correo electrónico de Exchange Online a Exchange Server local cuando las carpetas públicas están activas en Exchange Server local. Este parámetro de Exchange Online no provoca bucles de correo. Sin embargo, tiene que comprobar este parámetro porque es necesario para que los mensajes de Exchange Server local Exchange Online se entreguen como autenticados.
Exchange Server configuración local
Para comprobar si Exchange Server local tiene la configuración correcta, ejecute el siguiente cmdlet:
Get-OrganizationConfig | fl PublicFolderMailboxesLockedForNewConnections,PublicFolderMailboxesMigrationComplete,PublicFoldersEnabled
Si la configuración es correcta, verá la siguiente salida:
PublicFolderMailboxesMigrationComplete : True
PublicFoldersEnabled : Remote
Si no ve esta salida, ejecute el siguiente cmdlet para corregir la configuración:
Set-OrganizationConfig -PublicFolderMailboxesMigrationComplete:$true -PublicFoldersEnabled Remote