Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 2770541
Síntomas
Al ejecutar un Update
cmdlet en un entorno de Exchange Server 2010, recibe un mensaje de error: No se encontró la ruta de acceso de red. Por ejemplo, al ejecutar el cmdlet en el Update-MailboxDatabaseCopy -Identity "Database Name" -DeleteExistingFiles
Shell de administración de Exchange, recibe un mensaje de error similar al siguiente:
No se ha encontrado la ruta de acceso de la red. Advertencia: Se ha producido un error inesperado y se está generando un volcado de Watson: No se encontró la ruta de acceso de red.
Causa
Este problema se produce porque el servicio Registro remoto se detiene en el servidor donde se ejecuta el Update
cmdlet .
Solución alternativa
Para solucionar este problema, inicie el servicio Registro remoto. Para ello, siga estos pasos:
- En el equipo en el que desea ejecutar el cmdlet, seleccione Inicio, escriba services.msc en el cuadro Iniciar búsqueda y, a continuación, presione Entrar. Microsoft Management Console comienza con el complemento Servicios abierto.
- En el panel de consola, haga clic con el botón derecho en Registro remoto y, a continuación, seleccione Iniciar.