Compartir a través de


No se puede acceder al buzón de un usuario sin licencia en Exchange Online

Número de KB original: 3158794

Síntomas

Quiere acceder al buzón de un usuario sin licencia en Exchange Online, pero no puede encontrar el buzón. Por ejemplo, el buzón no aparece en el Centro de administración de Exchange ni en la salida de los siguientes cmdlets de PowerShell:

Get-Mailbox -Identity <mailbox ID> -SoftDeletedMailbox
Get-Mailbox -Identity <mailbox ID> -IncludeInactive

Causa

Para un buzón de usuario normal en Exchange Online que no tiene una suspensión aplicada, Exchange Online desconecta inmediatamente (deshabilita) el buzón si se quita o expira la licencia de Exchange Online para el usuario. No puede acceder a un buzón desconectado.

Solución

Para volver a conectar el buzón, reasigna una licencia de Exchange Online al usuario en un plazo de 30 días desde que se quitó la licencia. Después de 30 días, Exchange Online elimina permanentemente el buzón y el buzón se vuelve irrecuperable.

Nota:

En un entorno híbrido de Exchange, si un usuario en la nube que está sincronizado desde el entorno local se vuelve no asincrónico, Exchange Online elimina el usuario. Si el usuario eliminado no tiene licencia, debe restaurar el usuario eliminado para poder reasignar su licencia de Exchange Online.