Error "En este momento no podemos conectar" cuando los usuarios intentan activar Aplicaciones de Microsoft 365 para empresas

Síntomas

Al configurar la red para bloquear Internet Explorer 6, los usuarios detectan que no pueden activar Aplicaciones Microsoft 365 para empresas. Cuando los usuarios intentan activar Aplicaciones Microsoft 365 para empresas, reciben el siguiente mensaje de error:

No podemos conectarnos en este momento. Compruebe su red e inténtelo de nuevo más tarde.

Causa

Este problema se produce en una de las situaciones siguientes:

  • El equipo cliente no se puede conectar a *.microsoftonline-p.net.
  • El sondeo activo del indicador de estado de conectividad de red (NCSI) está deshabilitado.

Solución alternativa

Para solucionar este problema, compruebe primero la configuración de firewall o proxy. Agregue una regla "allow" explícita que contenga "MSOIDCRL" en el firewall o proxy para los agentes. Por ejemplo, configure las reglas para permitir primero MSOIDCRL y, a continuación, denegar Internet Explorer 6. Para obtener más información sobre cómo configurar reglas de firewall, consulte la documentación del firewall.

Si el problema persiste, compruebe si el sondeo activo NCSI está deshabilitado. En este caso, habilite el sondeo activo de NCSI mediante el registro o directiva de grupo Objetos (GPO).

Para usar el Registro para habilitar el sondeo activo de NCSI, configure una de las siguientes claves del Registro:

Importante

La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing
    • Tipo: DWORD
    • Valor: decimal 1
  • HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\NetworkConnectivityStatusIndicator\NoActiveProbe
    • Tipo: DWORD
    • Valor: Decimal 0

Para usar directiva de grupo para habilitar el sondeo activo de NCSI, configure el siguiente GPO:

Configuración del\ equipoPlantillas\ administrativasSistema\Administración de comunicaciones de\ InternetConfiguración de la comunicación de\ InternetDesactivar las pruebas activas del indicador de estado de conectividad de red de Windows
Valor: Deshabilitado

Más información

Para obtener más información sobre los problemas de activación de Microsoft 365, consulte Microsoft 365: Uso del Asistente de soporte técnico y recuperación para Microsoft 365.

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