La redirección de la URL Exchange Server 2007 OWA no funciona

 

Última modificación del tema: 2007-10-23

Puede que el servidor de acceso de cliente no siempre redirija a los usuarios cuyos buzones se encuentran en un equipo que ejecuta Microsoft Exchange Server 2007 al directorio virtual /owa cuando intentan obtener acceso a Microsoft Office Outlook Web Access a través del directorio virtual /exchange.

Por ejemplo, si un buzón está ubicado en un servidor de Exchange 2007 y el usuario asociado a dicho buzón intenta obtener acceso a Outlook Web Access escribiendo la URL https://<host local>/exchange, Exchange debería redirigir al usuario a https://<host local>/owa. Sin embargo, no lo hace. El usuario ve la página de autenticación pero, tras escribir la información de inicio de sesión, recibe el siguiente mensaje de error: HTTP/1.1 503 Servicio no disponible.

Causa

El servicio de publicación World Wide Web se ha deshabilitado o se ha detenido en el servidor Exchange 2007 donde se encuentra el buzón del usuario. Puede que el servicio no esté configurado para que se inicie automáticamente al reiniciar el servidor.

Solución

Para solucionar este problema, inicie manualmente el servicio de publicación World Wide Web en el servidor de buzones de Exchange 2007. Compruebe que su tipo de inicio está establecido en automático y cámbielo si no es así.

Para ejecutar este procedimiento, la cuenta que use debe tener delegada la pertenencia al grupo Administradores local.

Para obtener más información acerca de los permisos, la delegación de funciones y los derechos necesarios para administrar Exchange 2007, consulte Consideraciones sobre permisos (en inglés).

Para usar el complemento de servicios para controlar el servicio de publicación World Wide Web

  1. Haga clic en Inicio, elija Herramientas administrativas y, a continuación, haga clic en Servicios.

  2. Busque el Servicio de publicación World Wide Web y compruebe su estado. Si el servicio no se inicia, haga clic con el botón secundario en el servicio y, a continuación, elija Inicio.

  3. Compruebe el Tipo de inicio del servicio. Si no está establecido como Automático, haga clic con el botón secundario en el servicio y, a continuación, elija Propiedades.

  4. En la lista desplegable de la sección Tipo de inicio, haga clic en Automático.

  5. Haga clic en Aceptar para guardar los cambios y cerrar la ventana de propiedades.