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Los roles de seguridad personalizados no funcionan después de actualizar de Microsoft Dynamics CRM 2011 a Microsoft Dynamics CRM 2013

En este artículo se proporciona una solución a un problema en el que los roles de seguridad personalizados no funcionan en Microsoft Dynamics CRM 2013.

Se aplica a: Microsoft Dynamics CRM 2013
Número de KB original: 2923723

Síntomas

Los roles de seguridad personalizados no funcionan después de actualizar de Microsoft Dynamics CRM 2011 a Microsoft Dynamics CRM 2013. Cuando inicia sesión en Dynamics CRM 2013 e intenta acceder a los registros, recibe un error de permisos insuficiente. No hay ningún comportamiento definido en la accesibilidad de los registros. Puede producirse para los usuarios existentes o recién creados que tienen roles de seguridad personalizados.

Causa

Después de actualizar de Dynamics CRM 2011 a Dynamics CRM 2013, el privilegio prvReadComplexControl (configuración del proceso) se convierte en uno de los privilegios necesarios para acceder a registros o para iniciar sesión.

Resolución

Para resolver este problema, puede asignar privilegios de lectura para procesar la configuración en la pestaña personalización del rol de seguridad personalizado afectado.

Más información

Los roles de seguridad predeterminados funcionan según lo previsto.