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Email no se puede recibir para el buzón porque el usuario asociado no tiene una licencia válida de Microsoft Dynamics 365

En este artículo se proporciona una resolución del error **Email no se puede recibir para el buzón porque el usuario asociado no tiene una licencia válida de Microsoft Dynamics 365 que se produce al intentar probar y habilitar un buzón en Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4053825

Síntomas

Al intentar probar y habilitar un buzón en Microsoft Dynamics 365, se registra una de las siguientes alertas:

Email no se puede recibir para el buzón <Nombre> del buzón porque el usuario asociado no tiene una licencia de Microsoft Dynamics 365 válida. El buzón no se sincronice. Una notificación sobre esto se publica en el muro de alertas para el propietario del perfil de servidor de correo electrónico Microsoft Exchange Online.
Email código de error del servidor: IncomingEmailNoLicenseAssigned

Email no se puede enviar para el buzón "Mensaje de prueba" porque el usuario asociado no tiene una licencia de Microsoft Dynamics 365 válida. El buzón no se sincronice. Una notificación sobre esto se publica en el muro de alertas para el propietario del perfil del servidor de correo electrónico.
Email código de error del servidor: OutgoingEmailNoLicenseAssigned

Causa

El usuario no tiene asignada una licencia de Microsoft Dynamics 365 o el usuario propietario tiene su modo de acceso establecido en Administrativo.

Resolución

Comprobación de que el usuario tiene una licencia de Microsoft Dynamics 365

Asigne una licencia de Microsoft Dynamics 365 al usuario. Consulte la sección Agregar una licencia a una cuenta de usuario del artículo Creación de usuarios y asignación de roles de seguridad .

Nota:

Después de asignar la licencia de Microsoft Dynamics 365 al usuario, este cambio puede tardar unos minutos en sincronizarse de Office 365 a Microsoft Dynamics 365.

Comprobar que el usuario no está en modo de acceso administrativo

  1. Inicie sesión en su organización de Microsoft Dynamics 365 como usuario con el rol Administrador del sistema.
  2. Vaya a Configuración y seleccione Email Configuración.
  3. Seleccione Buzones.
  4. Cambie la vista seleccionada de Mis buzones activos a Buzones activos.
  5. Abra el registro de buzón del usuario.
  6. Seleccione el usuario seleccionado en el campo Propietario para abrir el registro de usuario.
  7. Expanda la pestaña Administración .
  8. Compruebe que el modo de acceso está establecido en Lectura y escritura.

Vuelva a probar y habilitar el buzón

  1. Abra el registro de buzón si aún no está abierto.
  2. Seleccione el botón Probar & Habilitar buzón .
  3. Espere a que finalice el proceso De prueba & Habilitar. Si los resultados de la prueba no son correctos, revise el área Alertas del registro del buzón.