Compartir a través de


Error después de seleccionar Probar y habilitar buzón en Microsoft Dynamics 365

En este artículo se proporciona una solución a un error que se produce después de seleccionar el botón Probar y habilitar buzón .

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4091246

Síntomas

Después de seleccionar el botón Probar y habilitar buzón , uno o varios de los resultados de la prueba se muestran como Error.

Causa

Una de las pruebas necesarias para habilitar el buzón de sincronización del lado servidor no se completó correctamente.

Solución

  1. Abra el registro de buzón.

    Nota:

    Para encontrar registros de buzón, vaya a Configuración, Configuración de correo electrónico, Buzones y cambie la vista a Buzones activos.

  2. Revise las notificaciones que aparecen en el banner de notificación amarillo en la parte superior del formulario.

    Nota:

    Si aparece un mensaje que indica que el buzón no se procesará hasta que un administrador de Office 365 lo apruebe, lo que indica que un usuario con el rol Administrador global de Office 365 debe seleccionar el botón Aprobar . Para obtener más información, veaCorreo electrónico no se puede enviar porque la dirección de correo electrónico del buzón requiere una aprobación por parte de un administrador de Office 365.

  3. Seleccione la sección Alertas en el lado izquierdo del formulario de buzón.

  4. Busque los errores y revise el mensaje que se muestra.

    Nota:

    Si no aparece ningún error, vaya a Configuración, Configuración de correo electrónico y, a continuación , Configuración de correo electrónico. En la sección Configurar alertas , compruebe que la opción Error está seleccionada. Si aún no se ha seleccionado, habilite esta opción y seleccione Aceptar. A continuación, vuelva a seleccionar el botón Test & Enable Mailbox (Probar y habilitar buzón ) y compruebe si hay errores.

    Importante

    Al realizar la acción Probar y habilitar buzón , asegúrese de seleccionar la casilla que aparece en el cuadro de diálogo.

  5. Seleccione el vínculo Más información si aparece. Si hay un artículo diseñado para ayudar con ese error específico, este vínculo le dirigirá a él.