No se puede agregar la aplicación CRM para Outlook debido a que falta la dirección de correo electrónico
Este artículo le ayuda a resolver el problema en el que no puede implementar la aplicación CRM para Outlook a los usuarios al usar la opción Exchange Server (híbrido).
Se aplica a: Microsoft Dynamics CRM 2016
Número de KB original: 3165820
Síntomas
Al usar la opción Exchange Server (híbrido), no puede implementar la aplicación CRM para Outlook para los usuarios. La columna Estado indica Problema al agregar a Outlook. Al hacer clic en el vínculo Más información , aparece el siguiente mensaje en el cuadro de diálogo Detalles:
ResponseMessageType: ErrorMissingEmailAddress
Al realizar una solicitud como una cuenta que no tenga un buzón de correo, debe especificar la dirección STMP principal del buzón para los identificadores de carpeta distintivos".
Causa
La cuenta de Exchange especificada en el perfil de servidor de correo electrónico es una cuenta de servicio que aún no tiene configurada una dirección de correo electrónico.
Solución
Configure una dirección de correo electrónico para la cuenta de Exchange usada en el perfil del servidor de correo electrónico. Puede acceder a perfiles de servidor de correo electrónico dentro de la aplicación web CRM; para ello, vaya a Configuración, Configuración de correo electrónico y, a continuación, haga clic en Perfiles de servidor de correo electrónico.