Compartir a través de


No se puede integrar Yammer con Microsoft Dynamics CRM 2011 Online

Este artículo le ayuda a resolver el problema en el que no puede integrar Yammer con Microsoft Dynamics CRM 2011 Online.

Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2852087

Síntomas

Durante la configuración de la integración, un usuario realizará los pasos siguientes:

  1. Haga clic en la pestaña Administración de CRM Online.

  2. Haga clic en Configuración de Yammer.

  3. Acepte los términos y condiciones.

  4. Una vez aceptados los términos y condiciones, se pedirá al usuario que autorice su cuenta de Yammer.

  5. Después de hacer clic en Autorizar Microsoft Dynamics CRM Online para conectarse a Yammer, el usuario recibirá el siguiente error:

    Se ha producido un error. Vuelva a intentar esta acción. Si el problema continúa, compruebe la comunidad de Microsoft Dynamics CRM para ver las soluciones o póngase en contacto con el administrador de Microsoft Dynamics CRM de su organización. Por último, puede ponerse en contacto con Soporte técnico de Microsoft

Causa

En el portal de Yammer, la casilla Aplicaciones de terceros se desactive en el área Características habilitadas de la pestaña Administrador.

Solución

  1. Inicie sesión en el portal de Yammer como administrador de red de Yammer.
  2. Haga clic en la pestaña Administrador .
  3. En Características habilitadas, seleccione Aplicaciones de terceros.
  4. Active la casilla Para aplicaciones de terceros.
  5. Guarda la configuración

Más información

Incluso el administrador del sistema de CRM Online recibirá el mismo mensaje de error si no se marca.