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"No podemos comprobar si los destinatarios están en Dynamics 365 porque no tiene privilegios suficientes" al acceder a la aplicación Dynamics 365 para Outlook

En este artículo se proporciona una resolución para que no podamos comprobar si los destinatarios están en Dynamics 365 porque no tiene suficientes privilegios que pueden producirse al intentar acceder a la aplicación de Microsoft Dynamics 365 para Outlook.

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4078224

Síntomas

Al seleccionar la aplicación Microsoft Dynamics 365 en Outlook (en cualquier lugar en el que se admita la aplicación) y la instancia de Microsoft Dynamics 365 (en línea) es la versión 9.x, verá el siguiente mensaje:

No podemos comprobar si los destinatarios están en Dynamics 365 porque no tiene privilegios suficientes

Causa

Este error puede producirse si el rol de seguridad de Microsoft Dynamics 365 no tiene acceso de lectura global a la entidad Contacts.

Solución

  1. Acceda a Microsoft Dynamics 365 como usuario con el rol Administrador del sistema.
  2. Vaya a Configuración y, a continuación, seleccione Seguridad.
  3. Seleccione Roles de seguridad.
  4. Seleccione el rol de seguridad de usuario (de fábrica, es dynamics 365 App for Outlook User).
  5. Abra la pestaña Registros principales y compruebe que la entidad Contact tiene habilitado el privilegio de lectura.
  6. Vuelva a intentar abrir la aplicación de Microsoft Dynamics 365 para Outlook.