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El buzón no puede sincronizar los correos electrónicos entrantes porque el canal de conexión de correo electrónico está configurado para sincronizarse mediante un enrutador de correo electrónico

En este artículo se proporciona una solución a un error que se produce al intentar probar y habilitar un buzón en Dynamics 365.

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4053588

Síntomas

Al intentar probar y habilitar un buzón en Dynamics 365, se registra una de las siguientes alertas:

  • "El nombre> del buzón de correo <no puede sincronizar los correos electrónicos entrantes porque el canal de conexión de correo electrónico está configurado para sincronizarse mediante un enrutador de correo electrónico. Póngase en contacto con el administrador para cambiar el canal de conexión predeterminado a Sincronización del lado servidor.
    Código de error del servidor de correo electrónico: IncomingEmailConnectionChannelError"

  • "El nombre> del buzón de correo <no puede sincronizar los correos electrónicos salientes porque el canal de conexión de correo electrónico está configurado para sincronizarse mediante un enrutador de correo electrónico. Póngase en contacto con el administrador para cambiar el canal de conexión predeterminado a Sincronización del lado servidor.
    Código de error del servidor de correo electrónico: OutgoingEmailConnectionChannelError"

  • "El nombre> del buzón de correo <no puede sincronizar citas, contactos y tareas porque el canal de conexión de correo electrónico está configurado para sincronizarse mediante un enrutador de correo electrónico. Póngase en contacto con el administrador para cambiar el canal de conexión predeterminado a Sincronización del lado servidor.
    Código de error del servidor de correo electrónico: ExchangeSyncACTEmailConnectionChannelError"

Causa

Estas alertas se registran si la opción Procesar correo electrónico mediante en Configuración del sistema está configurada para usar el enrutador de correo electrónico de Microsoft Dynamics 365 en lugar de sincronización del lado servidor.

Solución

Para usar la sincronización del lado servidor en lugar del enrutador de correo electrónico, asegúrese de que la opción Procesar correo electrónico con la configuración del sistema está configurada para usar la sincronización del lado servidor:

  1. Acceda a la instancia de Dynamics 365 como usuario con el rol Administrador del sistema.
  2. Vaya a Configuración y, a continuación, seleccione Administración.
  3. Seleccione la ficha Correo electrónico.
  4. Busque la opción Procesar correo electrónico mediante y asegúrese de que está establecida en Sincronización del lado servidor.
  5. Seleccione Aceptar.
  6. Vaya a Configuración y, a continuación, seleccione Configuración de correo electrónico.
  7. Seleccione Buzones.
  8. Cambie la vista seleccionada de Mis buzones activos a Buzones activos.
  9. Seleccione los buzones que desea habilitar para sincronización del lado servidor y, a continuación, seleccione el botón Probar y habilitar buzones . Asegúrese de seleccionar la casilla en el cuadro de diálogo que aparece y, a continuación, seleccione Aceptar.
  10. Espere a que se complete el proceso de prueba y habilitación. Si los resultados de la prueba no son correctos, revise el área Alertas dentro del registro de buzón.

Más información

Solo puede usar el enrutador de correo electrónico o la sincronización del lado servidor (recomendado) para enviar y recibir correo electrónico en Dynamics 365. Ambas opciones no se pueden usar en la misma instancia de Dynamics 365. La opción Procesar correo electrónico mediante determina cuál de estas opciones está habilitada. El botón Test & Enable Mailbox (Probar y habilitar buzón ) se usa con la característica Sincronización del lado servidor. Si usa el enrutador de correo electrónico, no es necesario probar y habilitar el buzón.