Compartir a través de


Emoticonos y emojis convertidos en texto si se envían más de 10 en un único bloque de mensajes en Skype Empresarial clientes de 2015 o 2016

Síntomas

Imagine la siguiente situación:

  • Tiene instalado el cliente de Skype Empresarial 2015 o Skype Empresarial 2016.
  • El cliente se actualiza aplicando la actualización del 2 de octubre de 2018 de Windows para Skype Empresarial 2015 o Skype Empresarial 2016 o una versión posterior.
  • Envía más de 10 emoticonos o emojis en un único bloque de mensajes.

En este escenario, los emoticonos o emojis se convierten en texto, como se muestra en los ejemplos siguientes.

Ejemplo 1: Tres mensajes en un único bloque de mensajes que contienen un total de nueve emoticonos o emojis.

Captura de pantalla que muestra un único bloque de mensajes con nueve emojis.

Ejemplo 2: Cuatro mensajes en un único bloque de mensajes que contienen un total de 12 emoticonos o emojis.

Captura de pantalla que muestra los 12 emojis del bloque de mensajes con cuatro mensajes convertidos en texto.

Ejemplo 3: Un mensaje que contiene 11 emoticonos o emojis.

Captura de pantalla que muestra que los 11 emojis de un solo mensaje se convierten en texto.

Después de que se produzca este comportamiento, es posible que los mensajes sucesivos tampoco representen emoticonos en algunos escenarios.

Causa

Este comportamiento es un cambio por diseño en el comportamiento de Skype Empresarial 2015 y 2016 para los clientes MSI y C2R. Este cambio se introdujo en las siguientes actualizaciones de cliente MSI:

Skype Empresarial 2015

2 de octubre de 2018, actualización para Skype Empresarial 2015 (Lync 2013) (KB4461446)

Skype Empresarial 2016

2 de octubre de 2018, actualización para Skype Empresarial 2016 (KB4092445)

Solución alternativa

Para solucionar este problema y restaurar la funcionalidad de emoticonos, cierre la ventana de chat actual y, a continuación, inicie una nueva sesión de chat.

Más información

¿Aún necesita ayuda? Visite Comunidad Microsoft.