Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
Imagine la siguiente situación:
- Tiene instalado el cliente de Skype Empresarial 2015 o Skype Empresarial 2016.
- El cliente se actualiza aplicando la actualización del 2 de octubre de 2018 de Windows para Skype Empresarial 2015 o Skype Empresarial 2016 o una versión posterior.
- Envía más de 10 emoticonos o emojis en un único bloque de mensajes.
En este escenario, los emoticonos o emojis se convierten en texto, como se muestra en los ejemplos siguientes.
Ejemplo 1: Tres mensajes en un único bloque de mensajes que contienen un total de nueve emoticonos o emojis.
Ejemplo 2: Cuatro mensajes en un único bloque de mensajes que contienen un total de 12 emoticonos o emojis.
Ejemplo 3: Un mensaje que contiene 11 emoticonos o emojis.
Después de que se produzca este comportamiento, es posible que los mensajes sucesivos tampoco representen emoticonos en algunos escenarios.
Causa
Este comportamiento es un cambio por diseño en el comportamiento de Skype Empresarial 2015 y 2016 para los clientes MSI y C2R. Este cambio se introdujo en las siguientes actualizaciones de cliente MSI:
Skype Empresarial 2015
2 de octubre de 2018, actualización para Skype Empresarial 2015 (Lync 2013) (KB4461446)
Skype Empresarial 2016
2 de octubre de 2018, actualización para Skype Empresarial 2016 (KB4092445)
Solución alternativa
Para solucionar este problema y restaurar la funcionalidad de emoticonos, cierre la ventana de chat actual y, a continuación, inicie una nueva sesión de chat.
Más información
¿Aún necesita ayuda? Visite Comunidad Microsoft.